If you have already installed Firefox 5(Aurora/Beta/Final) probably some of your plugins are already not working. Plugins will get disabled by itself and even you wont be able to install any new incompatible plugins.

There are few hacks you can do to enable it. Like editing the plugin XPI file with a notepad. Or enable compatible through about:config for each plugin. But this is the easiest way. Just install the following plugin. Restart your browser and done.

PLUGIN: Compatibility Reporter